 <!DOCTYPE html>
<html>
<head>

	<meta charset="utf-8">
	<meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	
		<title>The Islander Estate Vineyards - Issue 2 of News from the fire ground: The journey towards recovery</title>
	
	<meta name="platform" content="WineDirect Ecommerce https://www.winedirect.com" />


		<link rel="canonical" href="https://www.iev.com.au/blog/News-from-the-fire-ground-update-2--The-journey-towards-recovery" />
	

	<link rel="Shortcut Icon" href="/favicon.ico" type="image/x-icon">
	<link rel="apple-touch-icon" href="/apple-touch-icon.png"/>
	<link href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400italic|Oxygen:400,300' rel='stylesheet' type='text/css'>

	
	<link rel="stylesheet" href="https://assetss3.vin65.com/css/vin65-accessibility.css?timestamp=20190329" type="text/css">
	
				<link rel="stylesheet" href="https://assetss3.vin65.com/css/vin65-responsive.min.css?timestamp=20190329" type="text/css">
			
	<script src="https://assetss3.vin65.com/js/jquery-1.7.2.patch.min.js"></script>

	
	
	<script type="text/javascript">
		var assetPath = "https://assetss3.vin65.com",
			request = { currency: "AUD" },
			hasCheckoutV2 = 1,
			hasGTM = 0;
	</script>
	
	
	
		<script src="https://assetss3.vin65.com/js/jquery-ui-1.8.21.custom.min.js" type="text/javascript"></script>	
	
	
	<script src="https://assetss3.vin65.com/js/vin65.js?timestamp=20180621" type="text/javascript"></script>	
	
			<script type="text/javascript" src="//ws.sharethis.com/button/sharethis.js"></script>
		
			<script src="//connect.facebook.net/en_AU/all.js#xfbml=1"></script>
		
<script type="text/javascript">
	try {	
		var _gaq = _gaq || [];

		
			_gaq.push(['t11._setAccount', 'UA-33184573-1']);
							
			_gaq.push(['t11._trackPageview']);
			
			
			_gaq.push(['t12._setAccount', 'UA-26696959-1']);
							
			_gaq.push(['t12._trackPageview']);
			
			
		(function() {
			var ga = document.createElement('script');     ga.type = 'text/javascript'; ga.async = true;
			
			ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	} catch(err) {

		/*txt="There was an error on Google Analytics.\n\n";
		txt+="Error description: " + err.message + "\n\n";
		txt+="Click OK to continue.\n\n";
		alert(txt);
		*/
	}
</script>


<script>
	window['_fs_debug'] = false;
	window['_fs_host'] = 'fullstory.com';
	window['_fs_script'] = 'edge.fullstory.com/s/fs.js';
	window['_fs_org'] = 'S4RSX';
	window['_fs_namespace'] = 'FS';
	(function(m,n,e,t,l,o,g,y){
	    if (e in m) {if(m.console && m.console.log) { m.console.log('FullStory namespace conflict. Please set window["_fs_namespace"].');} return;}
	    g=m[e]=function(a,b,s){g.q?g.q.push([a,b,s]):g._api(a,b,s);};g.q=[];
	    o=n.createElement(t);o.async=1;o.crossOrigin='anonymous';o.src='https://'+_fs_script;
	    y=n.getElementsByTagName(t)[0];y.parentNode.insertBefore(o,y);
	    g.identify=function(i,v,s){g(l,{uid:i},s);if(v)g(l,v,s)};g.setUserVars=function(v,s){g(l,v,s)};g.event=function(i,v,s){g('event',{n:i,p:v},s)};
	    g.shutdown=function(){g("rec",!1)};g.restart=function(){g("rec",!0)};
	    g.log = function(a,b){g("log",[a,b])};
	    g.consent=function(a){g("consent",!arguments.length||a)};
	    g.identifyAccount=function(i,v){o='account';v=v||{};v.acctId=i;g(o,v)};
	    g.clearUserCookie=function(){};
	    g._w={};y='XMLHttpRequest';g._w[y]=m[y];y='fetch';g._w[y]=m[y];
	    if(m[y])m[y]=function(){return g._w[y].apply(this,arguments)};
	})(window,document,window['_fs_namespace'],'script','user');


	(function() {
		
	})();
</script>

		<link rel="stylesheet" href="/assets/css/screen.min.css?timestamp=20200327023717" type="text/css" media="all">
	
	
	<!--[if lt IE 9]>
		<script src="/assets/js/html5shiv-printshiv.js"></script>
		<script src="/assets/js/respond.min.js"></script>
	<![endif]-->

<meta property="og:title" content="Issue 2 of News from the fire ground: The journey towards recovery"/>
			<meta property="og:url" content="https://www.iev.com.au/blog/News-from-the-fire-ground-update-2--The-journey-towards-recovery"/>
			<meta property="og:site_name" content="The Islander Estate Vineyards" />
			<meta property="og:description" content="In the almost 12 weeks since January's bushfires we have made huge strides in recovery &amp; out commitment to Kangaroo Island wine is stronger than ever."/> </head>
<body>

	<header class="primary v65-group">
		<div class="wrapper">
			<div class="userToolsWrapper v65-group">
				<div class="mobileMenu">
					<i class="icon-mobile"></i>
				</div>

				<div id="user-tools">
					
		<div class="v65-yourAccount"><a href="/index.cfm?method=memberlogin.showLogin" referrerQueryString="method=memberEditAccount.editProfile" v65js="modalLoginLink" class="v65-modalLoginLink">Your Account</a></div>
		<div class="v65-login"><a href="/index.cfm?method=memberLogin.showLogin" referrerQueryString="method=blog.blogDrilldown&blogEntryID=37D44EBA-F4F6-93C8-4828-DCDC268DE0C6&originalMarketingURL=blog/News-from-the-fire-ground-update-2--The-journey-towards-recovery" v65js="modalLoginLink" class="v65-modalLoginLink">Log In</a></div>
	
			

			<div id="v65-modalCart"> 
				<a href="javascript:vin65.cart.toggleCart();" id="v65-toggleModalCart" aria-label="0 items in cart, $0.00 total">
						
	Cart <strong>0</strong> items: <strong>$0.00</strong> 

				</a>
				<div id="v65-modalCartDropdown" role="dialog" aria-modal="true" aria-label="cart">
					<div id="v65-modalCartBody">
						<p class="right"><a href="javascript:vin65.cart.hideCart();" class="modalLinkAltBtn" aria-label="Close"><span>Close</span></a></p>
						<h1 class="sr-only">Shopping Cart</h1>
						
						<div id="v65-itemAddedText" style="display:none;">
							<p class="alertYellow">Item was successfully added to your cart</p>
						</div>
						
						<table border="0" cellspacing="0" cellpadding="0" id="v65-modalCartTable">
							
							<tr>
								<th id="v65-cartHeaderQty">Qty</th>
								<th id="v65-cartHeaderItem">Item</th>
								<th id="v65-cartHeaderDescription">Description</th>
								<th style="text-align: right;" id="v65-cartHeaderPrice">Price</th>
								<th style="text-align: right;" id="v65-cartHeaderTotal">Total</th>
							</tr>
							
							
							<!--Cart Subtotal-->
							<tr id="v65-modalCartTableSubtotal">
								<td colspan="3">&nbsp;</td>
								<td class="right">Subtotal</td>
								<td class="right">$0.00</td>
							</tr>
							<!--/Cart Subtotal-->
						</table>
						
						<p class="right"> <a href="/index.cfm?method=cartV2.showCart" class="modalLinkAltBtn"><span>View Cart</span></a>
							
						</p>

						
					</div>

					<div id="v65-modalCartFooter">&nbsp;</div>					


					
				</div>
			</div>
			
				</div><!--/user-tools-->
			</div>
			
			<h1 class="logo hideText">
				<a href="/" accesskey="h"> The Islander Estate Vineyards</a>
			</h1>
			
			<nav class="mainMenu">
				
<ul class="v65-layoutHeaderNav">
	<li class="v65-home"><a href="/">Home</a></li>
	

	<li><a href="/Our-Story"  aria-expanded="false" aria-controls="OurStoryMenu" class=" ">Our Story</a>
	
		<ul id="OurStoryMenu">
	

	<li><a href="/Our-Region" class=" ">Our Beautiful Region</a>
	
		</li>
	

	<li><a href="/Our-Vineyard" class=" ">Our Vineyard</a>
	
		</li>
	

	<li><a href="/Our-Team" class=" ">Our Team</a>
	
		</li>
	

	<li><a href="/Our-Approach" class=" ">Our Approach</a>
	
		</li>
	

	<li><a href="/OUR-STORY/Image-Gallery" class=" ">Image Gallery</a>
	
		</li>
		</ul>
		</li>
	

	<li><a href="/Explore-Our-Wines"  aria-expanded="false" aria-controls="OurWinesMenu" class=" ">Our Wines</a>
	
		<ul id="OurWinesMenu">
	

	<li><a href="/Our-Wines/Halliday-Selection" class=" ">Halliday 95+pt Wines</a>
	
		</li>
	

	<li><a href="/Our-Wines/Varietal-Range" class=" ">Varietal Range</a>
	
		</li>
	

	<li><a href="/Our-Wines/Preservative-Free" class=" ">Preservative Free</a>
	
		</li>
	

	<li><a href="/Our-Wines/Estate-Range" class=" ">Estate Range</a>
	
		</li>
	

	<li><a href="/Our-Wines/Flagship-Range" class=" ">Flagship Range</a>
	
		</li>
	

	<li><a href="/Our-Wines/Our-Teams-Picks" class=" ">Our Team's Picks</a>
	
		</li>
	

	<li><a href="/Our-Wines/Museum-Wimes" class=" ">Museum Wines</a>
	
		</li>
		</ul>
		</li>
	

	<li><a href="/Visit-Us"  aria-expanded="false" aria-controls="VisitUsMenu" class=" ">Visit Us</a>
	
		<ul id="VisitUsMenu">
	

	<li><a href="/Visit-Us/Tasting-Room" class=" ">Tasting Room</a>
	
		</li>
	

	<li><a href="/Visit-Us/Private-Experiences" class=" ">Private Experiences</a>
	
		</li>
		</ul>
		</li>
	

	<li><a href="/Wine-Club" class=" ">Join The Club</a>
	
		</li>
	

	<li><a href="/News-and-Reviews" class="v65-selected ">News & Reviews</a>
	
		</li>
	

	<li><a href="/Contact-Us" class=" ">Contact Us</a>
	
			</li>
		
</ul>

				<a href="#footerMenu" class="footerMenuLink"><i class="icon-menu"></i></a>
			</nav>
		</div>
	</header>
	
	<section class="content pageContent v65-group">
		<a class="backToTop" href="#"><i class="icon-up-bold upButton"></i></a>
		<div class="wrapper">

			<div class="blogContent">
				

<div class="v65-blogPostWrapper">

	
	<div class="v65-avatar"><img src="/assets/images/blog/IslanderEstate18-GRUHPS.jpg" onerror="this.src='https://assetss3.vin65.com/images/blog/blog_avatar.png'" width="48" height="48" alt="Yale Norris" /></div>
	
	
	
	<div class="v65-clear">&nbsp;</div>
	
	
	
	<div class="v65-blogPost">
		<div class="v65-blogPostDate">
			23 March 2020 | 
			Islander Estate Vineyards News | 
			Yale Norris 
		</div>
		<h1>Issue 2 of News from the fire ground: The journey towards recovery</h1>
		
		<h2 style="text-align: center;"><em>Almost 12 weeks since January&#39;s bushfires we have made huge strides in recovery &amp; our commitment to Kangaroo Island wine is stronger than ever.</em></h2>

<h4 style="text-align: center;"><em>Jacques Lurton&#39;s passion &amp; committment to showcasing Kangaroo Island&#39;s wine potential is stronger than ever.&nbsp;</em></h4>

<p>Having spent the last month on Kangaroo Island assisting the vineyard recovery and crafting wines for bottling, Jacques shares this message of thanks and committment to the region.</p>

<p style="text-align: center;"><iframe align="middle" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="600" scrolling="no" src="https://www.youtube.com/embed/9SZVs6p_b28" width="750"></iframe></p>

<h2 style="text-align: center;">&nbsp;</h2>

<h2 style="text-align: center;"><em>Moving towards recovery in the vineyard</em></h2>

<p><img alt="" src="/assets/client/Image/Fire/IslanderEstate25.jpg" style="width: 750px; height: 499px; margin-left: 20px; margin-right: 20px; border-width: 1px; border-style: solid;" /></p>

<p>The initial 6 weeks following the fire focussed on clean-up of the Estate and ensuring all areas are safe. It has lifted the spirits of our team to have the ruins of the vineyard manager&#39;s house and equipment sheds removed, all unsafe trees removed and the cleanup complete.</p>

<p>In more recent weeks we have shifted our focus to preparing the vineyard for potential regeneration. As a first step, amazing local volunteers spent countless hours manually removing the vineyard wiring and irrigation to prepare for the next phase.</p>

<p>They were followed by the incredible organisation that is Team Rubicon Australia, an international disaster response nonprofit that unites the skills and experiences of military veterans and first responders to provide relief to communities in need such as ours.</p>

<p><img alt="" src="/assets/client/Image/Fire/TeamRubicon.jpg" style="width: 750px; height: 750px; border-width: 1px; border-style: solid;" /></p>

<p>Working together in military unit style organisation, the team undertook the back-breaking task of cutting the vines thoughout the vineyard to just a few inches above the ground.&nbsp; By removing the burnt cordon and trunks, we allow the roots to focus all its energy on producing shoots for regrowth.</p>

<p>We have such gratitude for the many volunteers whose passion for our business continues to drive us towards recovery.</p>

<p><img alt="" src="/assets/client/Image/Fire/IslanderEstate21.jpg" style="width: 750px; height: 500px; margin-left: 20px; margin-right: 20px; border-width: 1px; border-style: solid;" /></p>

<p>It will be Spring before we have a firm understanding of the areas of the vineyard that have produced shoots and survived the cold of winter, so we are largely in Mother Natures hands until September.&nbsp; However we see new promise in the vineyard each day.</p>

<h2 style="text-align: center;"><em>Getting back into wine production</em></h2>

<p><img alt="" src="/assets/client/Image/Fire/IMG_97461.JPG" style="width: 700px; height: 525px; margin-left: 20px; margin-right: 20px; border-width: 1px; border-style: solid;" /></p>

<p>Jacques has been back on the Kangaroo Island Estate he loves for the past month.&nbsp; In addition to assisting with the work in the vineyard Jacques has been tending to our wines in barrel and tank.&nbsp;</p>

<p>We are pleased to advise that our total wine stock loss was restricted to only 3 barrels (now part of a secret new product development).</p>

<p>All other wines were protected via the action of our team prior to the fires.&nbsp; With blending and bottling of a number of our 2019 vintage releases complete, we are excited to advise a number new wines are in pipeline and we look forward to releasing these over coming months.&nbsp;</p>

<p>Our Discoverer&#39;s Wine Club members will have exclusive access to new releases in the April wine club packs and there&#39;s still time to join.</p>

<p style="text-align: center;"><a href="/Wine-Club"><strong>Become a Discoverer&#39;s Wine Club member now</strong></a></p>

<p>&nbsp;</p> 
		<div class="v65-socialMediaBar v65-group">
			
			<div class="v65-socialMediaBar-Twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.iev.com.au/blog/News-from-the-fire-ground-update-2--The-journey-towards-recovery" data-text="Issue 2 of News from the fire ground: The journey towards recovery" data-count="none">Tweet</a></div>
		
			<div class="v65-socialMediaBar-ShareThis">
				<script language="javascript" type="text/javascript">
					SHARETHIS.addEntry({
						title:'Issue 2 of News from the fire ground: The journey towards recovery',
						url:'https://www.iev.com.au/blog/News-from-the-fire-ground-update-2--The-journey-towards-recovery'
						
					}, {button:true} );
				</script>
			</div>
		
			<div class="v65-socialMediaBar-FacebookLikeButton">
				
					<fb:like href="https://www.iev.com.au/blog/News-from-the-fire-ground-update-2--The-journey-towards-recovery" font="" show_faces="no" colorscheme="light" layout="button_count" width="350"></fb:like>
					
			</div>		
		
		</div>
		
		
		
	</div>
	
	
</div>

            

<h3 class="v65-blogCommentsTitle">Comments</h3>
Commenting has been turned off. 
			</div><!--/blogContent-->
			
			<aside class="blogFilterWrapper">
				<a name="footerMenu"></a>
				
				<div class="blogFilter blogFilterLeft">
					<h5>Recent Posts</h5>
					
<ul id="v65-blogRecentPosts">

	<li>
		<div class="v65-recentEntriesDate">23 March 2020</div>
		<div class="v65-recentEntriesTitle"><a href="/blog/News-from-the-fire-ground-update-2--The-journey-towards-recovery">Issue 2 of News from the fire ground: The journey towards recovery</a></div>
		
	</li>

	<li>
		<div class="v65-recentEntriesDate">23 March 2020</div>
		<div class="v65-recentEntriesTitle"><a href="/blog/Covid-19Update">Update 23 March:  Covid-19 - Tasting Room & Online sales</a></div>
		
	</li>

	<li>
		<div class="v65-recentEntriesDate">4 February 2020</div>
		<div class="v65-recentEntriesTitle"><a href="/blog/The-Road-to-Recovery">News from the fire ground:  The journey towards recovery</a></div>
		
	</li>

	<li>
		<div class="v65-recentEntriesDate">8 August 2019</div>
		<div class="v65-recentEntriesTitle"><a href="/blog/Halliday-Half-Dozen-2020">Halliday's 2020 Wine Companion 95+ wines</a></div>
		
	</li>

	<li>
		<div class="v65-recentEntriesDate">16 July 2019</div>
		<div class="v65-recentEntriesTitle"><a href="/blog/Jacques-Lurton--new-president-of-Les-Vignobles-Andre-Lurton">Jacques Lurton, new president of Les Vignobles André Lurton</a></div>
		
	</li>

	<li>
		<div class="v65-recentEntriesDate">13 May 2019</div>
		<div class="v65-recentEntriesTitle"><a href="/blog/Gourmet-Traveller-Wine-Best-Cellar-Door-Awards-2019">Gourmet Traveller Wine Best Cellar Door Awards 2019</a></div>
		
	</li>

	<li>
		<div class="v65-recentEntriesDate">13 May 2019</div>
		<div class="v65-recentEntriesTitle"><a href="/blog/Sports-Illustrated-Swimsuit-gets-up-close-and-personal-with-Islander-Estate">Sports Illustrated Swimsuit gets up close and personal with Islander Estate</a></div>
		
	</li>

	<li>
		<div class="v65-recentEntriesDate">1 February 2019</div>
		<div class="v65-recentEntriesTitle"><a href="/blog/a-year-in-the--vineyard">A Year In The Vineyard</a></div>
		
	</li>

	<li>
		<div class="v65-recentEntriesDate">5 January 2019</div>
		<div class="v65-recentEntriesTitle"><a href="/blog/15-Things-to-do-on-Kangaroo-Island">15 Things to do on Kangaroo Island</a></div>
		
	</li>

	<li>
		<div class="v65-recentEntriesDate">18 August 2018</div>
		<div class="v65-recentEntriesTitle"><a href="/blog/James-Halliday-has-a-taste-for-The-Islander-Estate-Vineyards">James Halliday has a taste for The Islander Estate Vineyards</a></div>
		
	</li>

</ul>


					<h5>Blog Categories</h5>
					
<ul>

	<li><a href="/index.cfm?method=blog.blogList&blogCategoryID=8CC84C39-A29C-D1C4-99A3-3EBB67E0368A">Islander Estate Vineyards News <span class="v65-itemcount">(4)</span></a></li>

	<li><a href="/index.cfm?method=blog.blogList&blogCategoryID=D95F3D39-FB5B-BA3F-10DF-39D5E1D88A36">Media Coverage and Reviews <span class="v65-itemcount">(3)</span></a></li>

	<li><a href="/index.cfm?method=blog.blogList&blogCategoryID=DE9A686C-F7F8-33B2-CF77-552524EDB40D">Our Guides to Kangaroo Island <span class="v65-itemcount">(1)</span></a></li>

	<li><a href="/index.cfm?method=blog.blogList&blogCategoryID=BE6B984B-902F-6693-C1FC-900C822BC28E">Winemaking and Viticulture <span class="v65-itemcount">(1)</span></a></li>

</ul>

				</div>

				<div class="blogFilter blogFilterRight">
					<h5>Our Writers</h5>
					
<ul>

	<li><a href="/index.cfm?method=blog.blogList&WebsiteContactID=DEEBBB7B-F4C1-AB91-871C-24D918E7B805">Irene Isaacson <span class="v65-itemcount">(1)</span></a></li>

	<li><a href="/index.cfm?method=blog.blogList&WebsiteContactID=370D6244-E7E1-B7CB-E9A3-55A91E5E4E16">Yale Norris <span class="v65-itemcount">(3)</span></a></li>

	<li><a href="/index.cfm?method=blog.blogList&WebsiteContactID=BE3443C0-E57B-448B-7153-CCD5B3F322B8">Cath Williams <span class="v65-itemcount">(7)</span></a></li>

</ul>


					<h5>Blog Archives</h5>
					
		<div><a href="javascript:vin65.blog.toggleArchives('2020');"><strong>2020</strong></a></div>
		<ul vin65js="v65-blogArchiveYear2020" >
		
	<li><a href="/index.cfm?method=blog.blogList&fromDate=01%2F03%2F2020&ToDate=31%2F03%2F2020">March 2020 <span class="v65-itemcount">(2)</span></a></li>
	
	<li><a href="/index.cfm?method=blog.blogList&fromDate=01%2F02%2F2020&ToDate=29%2F02%2F2020">February 2020 <span class="v65-itemcount">(1)</span></a></li>
	
		</ul>
	
		<div><a href="javascript:vin65.blog.toggleArchives('2019');"><strong>2019</strong></a></div>
		<ul vin65js="v65-blogArchiveYear2019" style="display: none">
		
	<li><a href="/index.cfm?method=blog.blogList&fromDate=01%2F08%2F2019&ToDate=31%2F08%2F2019">August 2019 <span class="v65-itemcount">(1)</span></a></li>
	
	<li><a href="/index.cfm?method=blog.blogList&fromDate=01%2F07%2F2019&ToDate=31%2F07%2F2019">July 2019 <span class="v65-itemcount">(1)</span></a></li>
	
	<li><a href="/index.cfm?method=blog.blogList&fromDate=01%2F05%2F2019&ToDate=31%2F05%2F2019">May 2019 <span class="v65-itemcount">(2)</span></a></li>
	
	<li><a href="/index.cfm?method=blog.blogList&fromDate=01%2F02%2F2019&ToDate=28%2F02%2F2019">February 2019 <span class="v65-itemcount">(1)</span></a></li>
	
	<li><a href="/index.cfm?method=blog.blogList&fromDate=01%2F01%2F2019&ToDate=31%2F01%2F2019">January 2019 <span class="v65-itemcount">(1)</span></a></li>
	
		</ul>
	
		<div><a href="javascript:vin65.blog.toggleArchives('2018');"><strong>2018</strong></a></div>
		<ul vin65js="v65-blogArchiveYear2018" style="display: none">
		
	<li><a href="/index.cfm?method=blog.blogList&fromDate=01%2F08%2F2018&ToDate=31%2F08%2F2018">August 2018 <span class="v65-itemcount">(1)</span></a></li>
	
		</ul>
	
		<div><a href="javascript:vin65.blog.toggleArchives('2016');"><strong>2016</strong></a></div>
		<ul vin65js="v65-blogArchiveYear2016" style="display: none">
		
	<li><a href="/index.cfm?method=blog.blogList&fromDate=01%2F02%2F2016&ToDate=29%2F02%2F2016">February 2016 <span class="v65-itemcount">(1)</span></a></li>
	
		</ul>
	
				</div>
			</aside><!--/blogRightWrapper-->
		</div>
	</section><!--/content-->

		<footer>
		<div class="subscribeSection">
			<div class="wrapper" style="color:white">
                <h1>Be Social!</h1>
                
			
				<div class="v65-pod">
				
							<div class="v65-podDescription"><p style="text-align: center;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Subscribe to our newsletter or join our social platforms.</p>

<p style="text-align: center;">
				<div id="Form68A4D283-A7F6-A5EA-71F9-F513EC167831"class="v65-form v65-formCenter" style="width: 320px;">
				<form method="post" class="v65-customForm" name="v65-customForm" action="/index.cfm?method=pformV2.processForm" style="width: 320px;">
			
				<fieldset>
				<input type="hidden" name="FormID" value="68A4D283-A7F6-A5EA-71F9-F513EC167831" />
				<input type="hidden" name="FormDivID" value="Form68A4D283-A7F6-A5EA-71F9-F513EC167831" />
				
				
					
				
					
				<legend>Subscribe</legend>
				
				
				
						<div class="">
							<label for="Email">	
								*Email
							</label>
							<input type="text" name="Email" id="Email" aria-required="true" aria-describedby="InvalidEmailFormat" value="" style="width:320px;" /><br>
						</div>
						
						
							<div>
								<input type="checkbox" aria-label="Opt into mailing list" name="isSingleOptIn" value="1" /> Opt into mailing list<br />
							</div>
						
					
					<div class="">
					
					
						<label for="Form1">
							*First Name
						</label>
					
							<input type="text" id="Form1" value="" name="Form1" aria-describedby="FirstNameisrequired" style="width:320px;" />
						
				</div>
				
					
					<div class="">
					
					
						<label for="Form2">
							*Last Name
						</label>
					
							<input type="text" id="Form2" value="" name="Form2" aria-describedby="LastNameisrequired" style="width:320px;" />
						
				</div>
				
					
					<div class="">
					
					
						<label for="Form3">
							*Postcode
						</label>
					
							<input type="text" id="Form3" value="" name="Form3" aria-describedby="Postcodeisrequired" style="width:320px;" />
						
				</div>
				
					
					<div class="">
					
					
				</div>
				
					<div style="display:none;">Leave this field blank:  <input type="text" aria-label="If you are a human, do not fill in this field" name="honeyPot" value="" /></div>
					
					
						<div class="v65-formRecaptcha">
							
				<div class="g-recaptcha" v65js="googleRecaptcha" id="googleRecaptcha" data-sitekey="6LdQvBYTAAAAAP5Oi5g9ScTmALNxw3QegVXko56Q"></div>
			
						</div>
					
					<div >
						<button type="submit" value="submit" class="defaultBtn"><span>Submit</span></button>
					</div> 
				
								
				</fieldset> 
				
			</form>
			</div>
			

		</p></div>
						
				</div>
			
			
			</div>
		</div>
		<div class="socialIcons" style="color:white; font-style: normal">
	<ul>
		<li><a href="https://www.facebook.com/IslanderEstate" class="icon-facebook" target="_blank"></a></li>
		<li><a href="https://www.instagram.com/islanderestate/" class="icon-instagram" target="_blank"></a></li>
		<li><a href="https://www.youtube.com/channel/UCM4jiP83oO8SNs5fuU9Pyfw/featured" class="icon-youtube" target="_blank"></a></li>
	</ul>
</div> 
		<div class="footerBottom">
			<div class="wrapper">
				<a name="footerMenu"></a>

				<nav>
					
<ul>
	
		
		<li><a href="/Legal/Privacy-Policy" >Privacy Policy</a></li>
	
		
		<li><a href="/Legal/Terms-Of-Use" >Terms of Use</a></li>
	
		
		<li><a href="/Legal/Returns--Cancellations" >Returns & Cancellations</a></li>
	
		
		<li><a href="/Contact-Us" >Contact Us</a></li>
	
</ul>

				</nav>

				<div class="footerTools"> 
					
					<ul class="legal">
						<li> &copy; Copyright 2020 The Islander Estate Vineyards </li>
						<li>
	<a href="https://www.winedirect.com" target="_blank">Winery Ecommerce by WineDirect</a>
</li>
					</ul>
				</div><!--/footerTools-->
			</div>
		</div>	
	</footer>

	
		<script src="/assets/js/jquery.matchHeight-min.js?timestamp=20200327023717" type="text/javascript"></script>	
	
		<script src="/assets/js/scripts.js?timestamp=20200327023717" type="text/javascript"></script>	
	
		<script src="/assets/nivo/jquery.nivo.slider.pack.js?timestamp=20200327023717" type="text/javascript"></script>	
	

	<!-- Script injected via Vin65 Admin Panel Global JavaScript -->
	

	

	
	<script>
		var recaptchaOnloadCallback = function() {
			vin65.form.googleRecaptchaCallback();
		}
	</script>
	<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit" async defer></script>

		<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
	

</body>
</html> 